Apr102008

Critical vulnerabilities in Adobe Flash Player

Published by hirantha at 8:59 AM under

Adobe has released a security bulletin today, APSB08-11, to address multiple vulnerabilities in Adobe Flash Player 9.0.115.0 and earlier, and 8.0.39.0 and earlier, that could lead to the potential execution of arbitrary code remotely. Additionally the update includes DNS rebinding attack and cross-domain policy countermeasures.

It is strongly recommended to update to the newest Adobe Flash Player version, 9.0.124.0!



  [Twitter] [Digg] [Facebook] [Google] [StumbleUpon]

Tags:

 

E-mail | Permalink | Trackback | Post RSSRSS comment feed 0 Responses

Add comment